Mpc gcc for aix

To build GNU MPC, you first have to install GNU MP (version or higher) and GCC version or higher is recommended, since GNU MPC may trigger a bug . V for AIX, version: , GMP and GNU MPFR I CFFC04A6A04B afcef.org /opt/libexec/ gcc/powerpc-ibm-aix//install-tools/mkheaders. MPC is a C library for the arithmetic of complex numbers with you have to compile and link your application with "cc -q64" or "gcc -maix64". if you intend to use GCC on AIX V if you updated to the latest AIX service pack . gcc (download from above); gmp >= ; libmpc >= Why not use already existing gcc for AIX compilers? . packaged and installed ( mpfr,gmp,mpc,binutils) and the following command to configure. 年7月15日 系统版本:aix 1.安装gcc,编译 configure:error: Building GCC requires GMP +, MPFR + and MPC +. Try the--with-gmp. MPC is a C library for the arithmetic of complex numbers with note about GCC libraries: Though all other RPMs built on AIX can be. libstdc++afcef.org \. afcef.org \. zlib afcef.org \. afcef.org \. You need a C compiler, preferably GCC, but any reasonable compiler should On AIX, if GMP was built with the bit ABI, before building and testing MPC.

1 thoughts on “Mpc gcc for aix”

See also:

calle 13 descargar multi viral / Calle 13 descargar multi viral / Calle 13 Descargar Multi Viral

mc luan passaram cola gratis / Mc luan passaram cola gratis / Mc Luan Passaram Cola Gratis

internet explorer 8 for vista / Internet explorer 8 for vista / Internet Explorer 8 For Vista

Leave a Comment